Commit ee43e120 authored by strauman's avatar strauman
Browse files

2010/02/07:

 - libtecla/configure.in: added --enable-ansiterm configure option (enabled
   by default for RTEMS if not explicitly disabled and disabled by default
   on other OSes) to avoid dependency on curses/termcap (assuming ANSI
   terminal).
parent 22e7d154
Changes since CEXP-2.0.beta
2010/02/07:
- libtecla/configure.in: added --enable-ansiterm configure option (enabled
by default for RTEMS if not explicitly disabled and disabled by default
on other OSes) to avoid dependency on curses/termcap (assuming ANSI
terminal).
2009/12/14:
- BUGFIX: cexpsh("script") would not terminate because of missing 'else'
in nested if (which should have been 'else if'). This was a new bug
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment