Commit db4381b0 authored by strauman's avatar strauman
Browse files

- updated

parent b3054d7a
......@@ -14,7 +14,7 @@ NOTE: bison is only required if you
Libraries:
----------
- OPTIONAL: libbfd, libopcodes, libiberty (from binutils vers. 2.23)
- OPTIONAL: libbfd, libopcodes, libiberty (from binutils vers. 2.18 or 2.23)
- Spencer's libregexp (distributed with Cexp). This is a modified,
_reentrant_ version.
......@@ -240,10 +240,10 @@ use opcodes with pmbfd yielding a smaller executable).
In order to use BFD, opcodes or both you need to
perform the following steps:
a) download binutils-2.23 source
a) download binutils-2.23 (or older 2.18) source
b) untar and install the source into the 'cexp' source directory
c) create a symlink binutils -> binutils-2.23
d) *patch* the binutils-2.23 sources running
c) create a symlink binutils -> binutils-2.23 (or binutils-2.18)
d) *patch* the binutils-2.23 (or 2.18) sources running
patch -b -p0 < binutils-2.23.diff
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment